Announcement

Collapse
No announcement yet.

NXFilter 4.6.9.8 on PFSEnse 2.7.2?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NXFilter 4.6.9.8 on PFSEnse 2.7.2?

    Hello!
    We have dozens of customers in the same scenario.
    We need to install/enable NXFilter in PFSense in its most updated versions.

    We are aware of the JAVA incompatibility.
    PFSense 2.7.2 + NXFilter 4.6.9.8

    We follow the official procedures through the route recommended by the official NXfilter paths:
    https://tutorial.nxfilter.org/search.php?kw=pfsense

    We have always used this script successfully, there is even a note regarding the workaround for Java compatibility with FreeBSD, but it does not work:
    https://github.com/DeepWoods/nxfilter-pfsense

    If anyone has a light, thanks!

  • #2
    I will ask Rob who's the author of the script.

    Comment


    • #3
      I'll check on it when I get a chance. Are there any specific errors to look for or missing dependencies I should be aware of?

      Comment

      Working...
      X